周五. 12月 2nd, 2022

以下为修复漏洞的 Ubuntu 发行版本中最低的版本要求

  • Ubuntu 10.04: 此发行版本的 OpenSSL 不受影响
  • Ubuntu 12.04: 1.0.1-4ubuntu5.12
  • Ubuntu 12.10: 1.0.1c-3ubuntu2.7
  • Ubuntu 13.04: 官方支持已经过期,有必要升级系统
  • Ubuntu 13.10: 1.0.1e-3ubuntu1.2
  • 查看目前版本

    dpkg -l | grep openssl
    

    安全更新

    鉴于 Ubuntu 系统中版本库的依赖关系,不建议手工更新 OpenSSL 1.0.1g

    sudo apt-get update && sudo apt-get upgrade

    为了确保 SSH 连接不受影响,更新完成后,断开目前的连接前,先新开登录窗口尝试

    单独更新受影响的 OpenSSL

    sudo apt-get install --only-upgrade openssl
    sudo apt-get install --only-upgrade libssl1.0.0
    

    作者 Chris

    发表评论

    您的电子邮箱地址不会被公开。 必填项已用*标注

    此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据